情報の旅人

マスター1年情報系男子が書きたいことを書くブログです。IT、映画、旅行が好物。 @uc2_hanate

apt-get でエラー

最近、自宅の古いパソコン(7,8年前に購入)に、Linux mint を入れました。

 

http://www.flickr.com/photos/26024506@N08/3844521796

photo by ghostcero

 

Windowsで育ってきた私にとっては、少しとっつきにくいですが、頑張って慣れているところです。

 

で、Linuxでは端末から色々できますが、Linux mintをアップデートすると

 

apt-get update

f:id:UME_C:20151025191347p:plain

 

ftp.tsukuba.wide.ad.jpを解決できませんでした。

 

どうやら、サーバとうまくつながっていない様子。

今までに、このようなエラーは見たことがありませんでした。

なんとなく、原因が分かるような気がしたので、
スタートメニュー?→システム管理→ ソフトウェアソース

を見ると、どうやらビンゴのよう。

f:id:UME_C:20151025211012p:plain

 

Baseミラーのサーバーが原因のようです。

 

試しに違うミラーに変えてみると、エラーがなくなりました。

 

これで安心してアップデートできます。